Back to overview
Degraded
Setting up still...
Mar 24, 2026 at 03:14pm UTC
Affected services
Fluxy Dashboard
Fluxy Status
Resolved
Mar 24, 2026 at 03:16pm UTC
Everything should be working now!
Affected services
Created
Mar 24, 2026 at 03:14pm UTC
Still setting up the status page!
Affected services